Sunday, September 28, 2008

RAR: GLIBC_2.4 not found

I just downloaded the latest version of RAR and couldn't get it started:

./rar: /lib/tls/i686/cmov/ version `GLIBC_2.4' not found (required by ./rar)

Of course first I tried to to install glibc 2.4, but then I looked into the rar directory I just downloaded and I found rar_static which worked like a charm!